GPU Text OS X 0.6.1 - BUG

Started by gumbi42, December 18, 2013, 05:35:30 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


It is only running the triangle test no matter what I specify either with GPU or command line.  THis is a brand new installation of OS X.  I haven't installed anything else except temperature monitor.  Before I reinstalled GPU Test worked fine only I'm not sure if maybe I used to have 0.6.0


I understand this is extreme thread neco, but there are two posts on this forum with this identical issue from back in 2014 and neither was ever resolved. See this thread as well:,3666.0.html

When running gputest either through the GUI or command line, no matter what test is chosen, only the Triangle test is run.  This only occurs after I did an erase and install of my OS (10.9.5).  Prior to the erase and install it worked as expected and ran the correct selected test. I am running gputest version 0.7.0

I also have a second machine running 10.9.5 (not fresh) with and gputest runs as expected.

Are there dependencies that this program needs to run correctly that may not be included in the fresh installation of 10.9.5?

I understand that this may be an abandoned project, in which case are there any other gpu stress test programs available to stress an OSX 10.9.5 machine?  Many of the standard ones only run on newer operating systems.