Author Topic: PC crashing on the Furmark 1080 test but runs 720 test fine??  (Read 4876 times)

0 Members and 1 Guest are viewing this topic.

AntonioFinn

  • Guest
PC crashing on the Furmark 1080 test but runs 720 test fine??
« on: August 10, 2020, 08:24:51 AM »
It's a Sapphire HD7950 3GB card that's 3 years old. The PSU is a Thermaltake 750W 80 Plus Gold which is 2 years old. All diagnostic software shows the general line power is where it should be, I know the RAM and CPU - both less than a year old - are fine as well. So it has to be the PSU or the vid card. When I'm playing something less intensive like Civ 5 I can play all night and no problems. When I play something intensive like Wolfenstein The New Order, et al. I can play for a while - times vary depending on grahpics intensity, say 15-60mins, and then the PC will just reset, post, and come back to 'Windows didn't shut down properly, blah blah blah.' After a rest I'll jump into the bios and look at temps, and everything is find for CPU and mobo. *** SPAM LINKS REMOVED ***

As stated it runs the 720 test fine, though it shows the GPU at around 69C and the fan only about 51%. When I launch the 1080 test it almost instantaneously resets. I've done it 4 times in a row now and it's been the same each time. So, does it sound like the PSU is the culprit? At least it's still under warranty. Unfortunately I don't have a spare or access to one and don't want to buy one to return it and get dinged a restock fee just to test it out. Would a good PC repair place be able to test the PSU for me? Also, if anyone has had to RMA a PSU to Thermaltake, any idea how long it takes?

Thanks!
« Last Edit: August 13, 2020, 10:29:35 AM by JeGX »

nuninho1980

  • NewsPosters
  • Full Member
  • *
  • Posts: 169
Re: PC crashing on the Furmark 1080 test but runs 720 test fine??
« Reply #1 on: August 11, 2020, 01:07:46 AM »
Your Radeon HD 7950 may be died for old. But try your any other high-end videocard (eg: NV GeForce GTX 285 or 480 or 680.... ATi Radeon HD 4870 or 5870 or...) to check if GPU HD 7950 or PSU problem. ;)
« Last Edit: August 11, 2020, 10:36:18 AM by nuninho1980 »

SavageGas

  • Guest
Re: PC crashing on the Furmark 1080 test but runs 720 test fine??
« Reply #2 on: October 01, 2020, 06:06:55 PM »
I am confused... why did you copy a 4 year old post?

https://www.geeks3d.com/forums/index.php/topic,4663.0.html
« Last Edit: October 01, 2020, 07:32:26 PM by SavageGas »

JeGX

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2659
    • Geeks3D.com
Re: PC crashing on the Furmark 1080 test but runs 720 test fine??
« Reply #3 on: October 02, 2020, 02:12:50 PM »
It was a fucking spammer!
Hope you're not a spammer, your username has the same pattern than AntonioFinn...

SavageGas

  • Guest
Re: PC crashing on the Furmark 1080 test but runs 720 test fine??
« Reply #4 on: October 02, 2020, 03:34:41 PM »
I find that rather insulting.

Your username has the same pattern too...
« Last Edit: October 02, 2020, 03:39:06 PM by SavageGas »