Author Topic: Furmark 1.20 crash on windows 2012 R2?  (Read 1031 times)

0 Members and 1 Guest are viewing this topic.

Berlin77

  • Guest
Furmark 1.20 crash on windows 2012 R2?
« on: November 10, 2020, 11:05:33 AM »
Hi,

the system have Windows 2012 R2 on a dual socket system.
1 1080TI  is installed SPAM LINK DELETED with CPU 1 and 1 1080TI is installed with CPU 2.

if the benchmark is running on:
                                     GPU1 on CPU1, no issue
                                     GPU1 on CPU2, furmark crash after 20 minutes.
if the GPU1 on CPU 1 is removed, the GPU1 on CPU 2 has no issue.

Regards
« Last Edit: November 11, 2020, 01:57:26 PM by JeGX »

JeGX

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2654
    • Geeks3D.com
Re: Furmark 1.20 crash on windows 2012 R2?
« Reply #1 on: November 10, 2020, 02:07:41 PM »
Not an easy-to-reproduce setup, I don't have a dual-cpu system.
Is there something interesting in the log file?

Stefan

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4683
Re: Furmark 1.20 crash on windows 2012 R2?
« Reply #2 on: November 10, 2020, 09:28:39 PM »
Which kind of crash?

"Blue screen of death" with reboot

Crash to desktop with popup "send error report to Microsoft..."

TDR crash with message "device has recovered..."

JeGX

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2654
    • Geeks3D.com
Re: Furmark 1.20 crash on windows 2012 R2?
« Reply #3 on: November 11, 2020, 01:58:27 PM »
Stefan, Berlin77 was a spammer and has been deleted!