Riverwash 2009 - CUDA accelerated Megademo 1

Started by Stefan, October 09, 2009, 02:39:02 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Stefan

Megademo 1 requires compute capability 1.3, i think it's about time to say goodbye to my 8800GTX  :-\
Also cudart.dll and msvcr90.dll must be in system path.


JeGX

take a GTS 250, it's not expensive and can run latest CUDA demos  ;D

nuninho1980

#2
I have GTX 480 w/ 263.09beta - CUDA 3.2.1 (win XP x86) but I can't run. I tried change name to "cudaraytracer.dll_" and I can run but I got error message after zoom inning. :(

Stefan

#3
I took another look with GTX465. You need some pre-requisites:
- MSVC2008 runtimes, in all likelyhood your winsxs folder is stuffed with that
- cudart.dll from SDK 2.3
- an old forceware build against CUDA SDK 2.3

   FW198.19 (CUDA 3.01) ran the "bitmaps intro", but then crashed also. I wasn't in the mood to rollback further  :P




In case of interest i attached a debug log.

nuninho1980

#4
I tried 197.41whql and can run megademo1 (all files original ran w/ cuda 2.1, 2.2, 2.3 and 3.0) but I got black screen with "FPS:..." after zoom... 10 seconds after... I got crash without error message. lool  maybe due to driver issue. ;) which is version geforce driver? or may any fermi card not work this demo?