Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - stratomoti

Pages: [1]
1
I'm running windows server 2016 over kvm with a Nvidia Tesla M60 GPU as passthrough.
I run the GpuTest v0.7.0 and when running the benchmark it crashed.
From the logs you can see the following:
Code: [Select]
2018/8/30@01:09:10(0000000001) < > GpuTest (Windows x64) is starting up...
2018/8/30@01:09:10(0000000002) < > GpuTest: Cross Platform Graphics Benchmark Utility
2018/8/30@01:09:10(0000000003) < > (C)2012-2014 Geeks3D (www.geeks3d.com)
2018/8/30@01:09:10(0000000004) < > gxl3d codename: Zhald.
2018/8/30@01:09:10(0000000005) < > gxl3d_plugin_opencl: OpenCL computing plugin (OpenCL 1.1, 1.2).. By JeGX / Geeks3D.com
2018/8/30@01:09:10(0000000006) < > gxl3d OpenCL plugin - initializing OpenCL data...
2018/8/30@01:09:10(0000000007) < > gxl3d OpenCL plugin - found 1 OpenCL platform(s)
2018/8/30@01:09:10(0000000008) < > gxl3d OpenCL plugin - Platform 0
2018/8/30@01:09:10(0000000009) < > gxl3d OpenCL plugin - - vendor: NVIDIA Corporation
2018/8/30@01:09:10(0000000010) < > gxl3d OpenCL plugin - - name: NVIDIA CUDA
2018/8/30@01:09:10(0000000011) < > gxl3d OpenCL plugin - - profile: FULL_PROFILE
2018/8/30@01:09:10(0000000012) < > gxl3d OpenCL plugin - - version: OpenCL 1.2 CUDA 9.1.84
2018/8/30@01:09:10(0000000013) < > gxl3d OpenCL plugin - Platform 0 - devices count: 1
2018/8/30@01:09:10(0000000014) < > gxl3d OpenCL plugin - - Device 0 - name: Tesla M60
2018/8/30@01:09:10(0000000015) < > gxl3d OpenCL plugin - OpenCL data initialized ok.
2018/8/30@01:09:10(0000000016) < > gxl3d_plugin_gpu_monitor_gml: GPU monitor plugin for gxl3d.. By JeGX / Geeks3D.com
2018/8/30@01:09:10(0000000017) < > RtlGetVersion() - dwMajorVersion:10 - dwMinorVersion:0 - dwBuildNumber:14393 - dwPlatformId:2 - szCSDVersion=
2018/8/30@01:09:10(0000000018) < > [GpuMonitor plugin] Num GPUs found: 0

It seems that at first it detects the Tesla M60, but then (last log line) is seems that the GpuMonitor has failed to detect it.

I tried the GPU Caps Viewer v1.38.2.1 and it also crashed.

Edit:
This is from the Event Viewer after running the GpuTest:
Quote
Faulting application name: GpuTest.exe, version: 0.7.0.0, time stamp: 0x5315a0d0
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x0000000000000000
Faulting process id: 0x17c4
Faulting application start time: 0x01d4404d924106e4
Faulting application path: C:\Users\Administrator\Downloads\GpuTest_Windows_x64_0.7.0\GpuTest_Windows_x64_0.7.0\GpuTest.exe
Faulting module path: unknown
Report Id: e1af1371-70b9-45e0-baa0-bba3d22ad69e
Faulting package full name:
Faulting package-relative application ID:

Any suggestions ?
Thanks

Pages: [1]