Geeks3D Forums

Tech Forums => Geeks3D's GPU Tools => Topic started by: 964t on May 30, 2019, 11:28:16 PM

Title: GeForce GTX Zotac 1080 ti issue
Post by: 964t on May 30, 2019, 11:28:16 PM
Hi Guys,

because of my graphic card makes problems, I used the FurMark v1.20.5.0 to check and after only 3 minutes run an window appears with following information:
https://www.bilder-upload.eu/bild-d6a580-1559251517.png.html (https://www.bilder-upload.eu/bild-d6a580-1559251517.png.html)

Is that normal that this screen appears after 3 minutes running in UHD?
In lover resolution this window don't pops up.

Can it be that something is wrong with the card?

Thanks.

964t
Title: Re: GeForce GTX Zotac 1080 ti issue
Post by: ssateneth on June 03, 2019, 08:33:24 AM
are you hitting "benchmark" or "stress test"? stress test is unlimited time. benchmark is only a short period of time
Title: Re: GeForce GTX Zotac 1080 ti issue
Post by: 964t on June 06, 2019, 08:57:20 AM
Of course I did the stress test!
Title: Re: GeForce GTX Zotac 1080 ti issue
Post by: ssateneth on June 06, 2019, 09:08:50 AM
well you only get that screen if you did a benchmark instead of a stress test. It looks like you clicked "Preset:2160 (4K/UHD)" button instead of "GPU stress test" button.
Title: Re: GeForce GTX Zotac 1080 ti issue
Post by: JeGX on June 06, 2019, 10:54:27 AM
yes, the only way to get the score box is to press on one of the benchmark buttons.
Title: Re: GeForce GTX Zotac 1080 ti issue
Post by: 964t on June 07, 2019, 01:51:25 PM
Hey guys, sorry you are right  ::)

I clicked the UHD 4k button because I want to enhanced the performance for the GPU.
But I need to read how to use this app  :'(