Retro laptop crash on PhysX-enabled games

Started by vorob, March 18, 2023, 10:46:47 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


Guys, i'm collecting and using retro laptops. Recently i bought ASUS ROG G60VX with geforce 260m. 3dmark06 runs fine, hour in battlefield 3 also went fluently. But when i tried several physx-enabled games i started catching driver crash or bugs.

I've tried alice madness returns, fluidmark and cryostasis. When i see fluid on screen it ends up ether in driver crash or fluid disappears.

Take a look:

Water just disappeared
Driver crash

I've tried different drivers and physx versions, all from 2010, 2011, 2013 or 2016. No luck. I even tried clean windows install, with only videodriver and directx, no luck.

The most bothering thing here is that i've got similar laptop, a year younger, alienware m11x from 2010 powered by geforce 335m, and there i didn't see any graphical issues in physx titles i mentioned.

Can gpu be partly dead? The part which is used for physx? Can i test it somehow?