Author Topic: Run Furmark+Prime95 on nVidia Quadro RTX3000, GPU usage always only run at 2~20%  (Read 899 times)

0 Members and 1 Guest are viewing this topic.

ChiMiya

  • Zombie
  • *
  • Posts: 3
 When we run prime95 (v29.5 build5) and Furmark (v1.20.8.0) at the same time on nVidia Quadro RTX3000 (vga driver version 26.21.14.3190), we found GPU usage is different while using different Furmark 3D test options,

1. Prime95 + Furmark with default 3D setting "Dynamic Background + Burn-in + resolution 3840*2160" => GPU usage around 2% - 20%

2. Prime95 + Furmark with 3D setting "Dynamic Background + Burn-in + Xreme burn in + resolution 3840*2160" => GPU usage around 40%-60%

3. Prime95 + Furmark with 3D setting "Dynamic Camera + resolution 3840*2160" => GPU usage around 95%-100%

Why only Dynamic Camera setting can stress the GPU usage to 100% if we run prime95 (v29.5 build5) and Furmark (v1.20.8.0) at the same time on nVidia Quadro RTX3000? This problem didn't happen on nVidia GeForce RTX 2060.

What's the difference between those 3D testing options in Furmark (Dynamic background, Dynamic , Burn-in, Xtreme burn-in, Post-FX)?


JeGX

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2198
    • Geeks3D.com
Why only Dynamic Camera setting can stress the GPU usage to 100% if we run prime95 (v29.5 build5) and Furmark (v1.20.8.0) at the same time on nVidia Quadro RTX3000? This problem didn't happen on nVidia GeForce RTX 2060.

Difficult to say. Maybe something is limiting FurMark in the test 1. Is there some GPU throtlling (GPU core clock)?