Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - nuninho1980

Pages: 1 2 [3] 4 5
41
The Gamefront link is now available. Don't know what caused the delay  ???
Sorry but it was unavailable from GameFront until +/-9 PM (yesterday) and this site was a bit stupid for long wait. ;)

43
It isn't available download from GameFront. :(

44
3D-Tech News Around The Web / Re: The Escape Short movie
« on: May 04, 2012, 07:43:36 PM »
I edited my previous post for my bad and mistake. ;)

45
3D-Tech News Around The Web / Re: The Escape Short movie
« on: May 02, 2012, 11:41:05 AM »
Should be possible with today's GPUs?
Sorry, I ignore - (any DX11 card is required but 1GB VRAM is probably required and PhysX support (GeForce only) is recommended - Passion Leads Army - DX11 benchmark preview).

-> Yes but I don't know what's videocard required but maybe any SM 3.0 or 4.0 card.

46
You must select japanese language at the bottom of the list.
Thank you! :) But I got no more than and always 30 fps (CPU AMD X6 1055T@stock) but maybe this performance may be capped.

47
I have Win 7 x64 English original (with PT-PT language added).

I tried to run "Microsoft AppLocale Utility" (with Admin), to select "Launch an...", to click "Browse", to select language to 'English' and to click "Finish" but I can't install because I got error 1152.

How?

48
3D-Tech News Around The Web / Re: LuxMark v2.0 released
« on: February 03, 2012, 08:18:25 PM »
Here are some lesser known OpenCL benchmarks if you like to double-check

http://www.heatonresearch.com/opencl
http://www.bealto.com/mp-mandelbrot.html
I have 295.51beta for win 7 x64 SP1.
I can't test in #Encog OpenCL Benchmark Utility# because I got error: local ratio cannot be greater than 1 despite default setting.
I will downgrade to 275.33whql and so try to test these new programs for see difference between OCL 1.0 and 1.1 performance, after I already know Luxmark performances issue.

49
3D-Tech News Around The Web / Re: LuxMark v2.0 released
« on: February 03, 2012, 04:12:00 PM »
@JeGX and guys:

ALERT! due to OpenCL 1.1 driver issue for nvidia card

you look my comment - 2012/02/01 at 18:35 about LuxMark 2.0 on Geeks3D.com

50
3D-Tech News Around The Web / Re: AngryGuitar Unity3d PhysX Demo
« on: January 07, 2012, 05:54:11 PM »
I already downloaded not from RTshaders' site but yes from Guru3D.com - http://forums.guru3d.com/showthread.php?t=354549 :)

I wait to add here (new) demos/samples/benchmarks, if you don't add its yet. ;)

51
3D-Tech News Around The Web / Re: AngryGuitar Unity3d PhysX Demo
« on: January 07, 2012, 04:32:05 PM »
I already have this demo since november 25, 2011. :) You added this thread only on wednesday, a bit more than 1 month later. :P

I got max 130 fps (only max 60% GPU usage due to CPU bottlenecked) at 960x540 windowed running Win 7 x64 with CPU-AMD X6 1055T and GPU-GeForce GTX 480. :D

52
3D-Tech News Around The Web / Re: WebGL Attractors Trip
« on: December 04, 2011, 03:18:33 PM »
yeah. :) but I still can work fine in Nightly 11.0a1 (2011-12-03) (US). :)

I got fantastic moviments and pure-smooth (= 60fps + 60Hz + vsync) in lastest version of Google Chrome. :D
I got a bit lag (pure-smooth "failed" due to 50fps at 60Hz) in any version of Firefox (it supports webGL). Therefore, I don't like Firefox.

Note: Sorry for bad english.

53
3D-Tech News Around The Web / Re: WebGL Attractors Trip
« on: December 04, 2011, 01:34:03 AM »
Firefox 11!??? but not exist... 8.0.1 final. you got black in firefox -> due to ATi Mobility HD5470 (very probably) or driver issue?
you got only 15 fps only at SMALL windowed because your videocard is low-end in laptop. lool

I have GTX 480 with 285.58-xp x86 and 285.62-win7 x64. Works fine in firefox 7.0.1 and also 8.0.1. I got 63 fps (min 50 due to micro-stutter) at max windowed (desktop 1024x768). lool :D

54
3D-Tech News Around The Web / Re: NVIDIA Tessellating NURBS with CUDA
« on: September 21, 2011, 01:42:24 PM »
NOTICE!
Please we need install CUDA toolkit 4.0.33 because I can't run this sample running CUDA 4.0.17 due to new file "...4_0_33.dll" missing.

55
3D-Tech News Around The Web / Re: NVIDIA Graphics SDK 11
« on: April 08, 2011, 01:25:13 PM »
do you not move this thread yet!??

56
3D-Tech News Around The Web / NVIDIA Graphics SDK 11
« on: April 06, 2011, 04:56:45 PM »
Quote
We are proud to offer the NVIDIA Graphics SDK 11 in two versions, one supporting Direct3D, the other supporting OpenGL
NVIDIA Graphics SDK 11 - Direct3D Version

This all-new collection of DirectX 11 code samples teaches developers how to make the most of the latest GeForce GPUs. The SDK includes a browser, clear code samples, detailed whitepapers, and videos.

Featured samples include: 3D Vision, hair, FXAA, horizon-based ambient occlusion, stochastic transparency, terrain tessellation, opacity mapping, FFT ocean rendering, and more.

http://developer.nvidia.com/nvidia-graphics-sdk-11 - Direct3D 11 SDK download included :) But OpenGL - coming soon...

NOTE: You should change this thread to section "3D-Tech News...".

57
3D-Tech News Around The Web / Re: NVIDIA OptiX 2.1 RC 2
« on: February 24, 2011, 07:27:02 PM »
You got 0.53fps at 9999 running "Swimming Shark" and it's bad because your videocard wasn't stress with ~40%!?! of GPU usage due to your CPU 100% load on single core/thread. lool! Default for this sample is recommended.

I got 0.59 fps running GTX480 (10% GPU usage), CPU AMD x6 (100% load on single core) and Win7 x64.

58
3D-Tech News Around The Web / Re: Humus' 1K-Mandelbrot
« on: February 14, 2011, 06:21:06 PM »
NOTICE - You should look and read "Nuninho1980 - Monday, February 14, 2011" on comment due to micro-stutter despite very high fps (vsync disabled only). :)

59
3D-Tech News Around The Web / Re: 4pixels Compute Toolkit Workbench
« on: February 03, 2011, 02:19:51 AM »
I got error message because gpu was disabled for opencl. ;)
I ran "regedit" and edited from cpu to gpu opencl. (you remember - http://www.geeks3d.com/forums/index.php/topic,1959.0.html) :)

60
missing "nvidia" on your 1st post?? I can't simultaneously 2 plataforms (cpu+gpu) opencl but I can enable cpu or gpu.

Pages: 1 2 [3] 4 5