Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - nuninho1980

Pages: 1 [2] 3 4 ... 7
21
You don't need full VS as i compiled in release mode.

Do you have DirectX End-User Runtimes (June 2010) installed?

Without debug log no one can even guess whats wrong.
Ok. I tried to install DX end-user but I got same result.

"TressFX*_release_2015.exe" - is "x:\TressFX-master\amd_tressfx_viewer\bin" correct path?

22
Copy binaries into TressFX-Master, i wasn't in the mood to find out which files are redundant.

Visual C++ Redistributable for Visual Studio 2015
TressFX-Master
Pre-compiled binaries (64 bit release)
Thank you. I tried to install VS2015 runtime, to copy to paste and to run sample... but I got crash without any error message running Win 10 x64 and GTX 780 Ti Classy with 361.91WHQL. :(

PS: I haven't any "big" Visual Studio (2013 or 2015) installed.

23
Can you create executable?

24
3D-Tech News Around The Web / Re: Sangokushi 13 - japanese game benchmark
« on: February 08, 2016, 11:29:40 PM »
This benchmark has only 30 fps capped... :(

25
I'm very happy finally for the text zooming with pure-smooth motion! :D Because we remember I got (very) slow on Adobe Reader, Word... bad optimized due to the CPU bottlenecked when I zoomed from moderate to big letter... ;)

26
General Discussion / Re: only ~50 fps in ShaderToyMark before bench
« on: January 25, 2016, 09:53:06 PM »
Can fix this issue running your OS as Win 7, 8.x or 10?

27
General Discussion / Re: only ~50 fps in ShaderToyMark before bench
« on: January 12, 2016, 01:20:00 PM »
After upgrade CPU from i5-2500K to i7-4790K...

Win 7 x64 SP1: I got ~2000 fps..., ~1300..., ~1500..., ~1950..., before start benchmark. When I moving mouse, from ~1300 to ~1900 fps.

Win 10 x64: ~4000 fps..., ~150..., ~130...(do not press start benchmark). When I'm moving mouse, from ~150 to ~250 fps.

Also on Windows XP.

Can you fix this issue?

28
GeeXLab - english forum / Re: Demo pack X-MAS 15
« on: December 25, 2015, 04:29:40 PM »
As you can read in overlay, i activated 4xAA in pixel shader.

If you like it fast and ugly, then revert the code to the original

Code: [Select]
#define AA 1
Thank ;)

1xAA or 0xAA: 65 fps - woww!?!! :)
4xAA: 4 fps
At max windowed in desktop 1024x768.

Why from 0xAA to 4xAA impacts insanely performance?? But it is BAD optimized... But  65 fps at 0xAA to ~30 or ~40 fps at 4xAA - it's normal...

29
GeeXLab - english forum / Re: Demo pack X-MAS 15
« on: December 25, 2015, 03:42:49 PM »
NOTICE!!!
"Snail" sample, "ShaderToy" online is 7x faster than GeekLab or GLSLHacker!?!! Why?? Because of bad code for GeekLab or GLSLHacker?

EVGA GeForce GTX 780 Ti Classified 358.50WHQL (HQ) running Win 10 x64 - "Snail" sample:
online: ~28 fps at 1024x768 fullscreen
GeekLab or GLSLHacker: 4 fps at max windowed in 1024x768 desktop.

30
3D-Tech News Around The Web / Re: Shadertoy/GeeXLab - La calanque
« on: December 06, 2015, 02:15:59 AM »
I got min 39 fps and max 55 fps at default resolution screen running Win 10 x64 with GTX 780 Ti Classified-358.50WHQL (HQ). :)

31
3D-Tech News Around The Web / Re: NVIDIA R359.12 Hotfix Driver
« on: December 03, 2015, 12:43:59 PM »
Please should add "for Notebook" for your thread's (eg: NVIDIA R359.12 Hotfix Driver for Notebook) to avoid confusion. ;)

32
Hello,
I'm trying to run gl_cadscene_rendertechniques and have "Unhandled exception" as result of
nv_helpers_gl::ProgramManager::Definition(GL_COMPUTE_SHADER,  "transform-leaves.comp.glsl") (csfviewer.cpp line 320).

My configuration: Windows 8, 64bit. gl_cadscene_rendertechniques is built as win32 app.

What can be a cause of the problem?
What's your videocard??

Need NVIDIA Quadro Kepler (Kxxxx - eg: K6000) or Maxwell (Mxxx - eg: M6000) but maybe GeForce 600 or newer is required.

33
But... NOTICE this bench runs up to 30 fps capped. :(

34
GeeXLab - english forum / Re: 250 demos converted and counting...
« on: July 30, 2015, 10:30:58 AM »
Actually i was thinking about "PYCUDA".
GLSL Hacker hasn't PyCUDA. I'll download "pycuda 2015.1.2", ok? How do I install this downloaded to GLSL Hacker?

35
GeeXLab - english forum / Re: 250 demos converted and counting...
« on: July 29, 2015, 09:36:51 PM »
Should read again my post #27. - I'm sorry because I did badly about "quote".

For JeGX or any guy: Has GTX 980 Ti same problem?

36
GeeXLab - english forum / Re: 250 demos converted and counting...
« on: July 29, 2015, 03:52:38 PM »
Maybe the Python part could be CUDA accelerated?
Run GLSL Hacker to open "sao miguel" and click "Python immediate mode box" and button "Execute!". Ok? But dunno how...

Quote
Can you post a screenshot with your GPU? I wonder if you see more textures with more video RAM.
1800 MB VRAM. But my number of textures is equal to your.

37
GeeXLab - english forum / Re: 250 demos converted and counting...
« on: July 29, 2015, 12:10:28 PM »
Download code for following demos from >>>here<<<
And the models from the original location.

San Miguel

Triangles: 7,880,512
Vertices: 6,720,106

GLSL Hacker allocates 2.7 GB RAM with NVIDiA or 4.4 GB with Intel GPU for that model.
It forgets some textures while rendering.


My GTX 780 Ti Classified is faster than your 750 Ti but I got only 29 fps running Win 8.1 x64 with my CPU i5-2500K@4.5GHz because GLSL Hacker seems be not good optimized for mega polygons - CPU gets bottlenecked.

I think that my videocard gets ~95 fps at ~95-99% GPU usage without CPU bottenecked.

38
Geeks3D's GPU Tools / Re: Frequent TDRs with GTX 760
« on: July 09, 2015, 06:10:13 PM »
Do you use Display Driver Uninstaller (DDU)?

- uninstall driver with reboot required;
- should choose safe mode and run DDU to select button "clean and reboot";
- start normal mode to re-install driver.

Good luck! ;)

39
GeeXLab - english forum / Re: 150 demos converted and counting...
« on: June 22, 2015, 01:04:31 PM »
I live in Portugal! :D

40
GeeXLab - english forum / Re: Hypertexture trabeculum converted
« on: June 07, 2015, 08:35:53 PM »
I selected xml to save your code using notepad++ v6.7.8.2. Tried to open this xml using GLSL Hacker 0.8.4.1 but... I got errors log:
Code: [Select]
2015/6/7@18:27:53(0000000050) < >   GL_MAX_DRAW_BUFFERS: 8
2015/6/7@18:27:53(0000000051) < >   GL_MAX_SAMPLES: 32
2015/6/7@18:27:53(0000000052) < >   GL_MAX_VERTEX_STREAMS: 4
2015/6/7@18:27:53(0000000053) < >   GL_MAX_PATCH_VERTICES: 32
2015/6/7@18:27:53(0000000054) < >   GL_MAX_TESS_GEN_LEVEL: 64
2015/6/7@18:27:53(0000000055) < >   GL_MAX_COMPUTE_WORK_GROUP_COUNT: 2147483647 65535 65535
2015/6/7@18:27:53(0000000056) < >   GL_MAX_COMPUTE_WORK_GROUP_SIZE: 1536 1024 64
2015/6/7@18:27:53(0000000057) < >   GL_MAX_UNIFORM_BUFFER_BINDINGS: 84
2015/6/7@18:27:53(0000000058) < >   GL_MAX_SHADER_STORAGE_BUFFER_BINDINGS: 96
2015/6/7@18:27:53(0000000059) < >   GL_MAX_ATOMIC_COUNTER_BUFFER_BINDINGS: 8
2015/6/7@18:27:53(0000000060) < > Render window initialized (scene::default)
2015/6/7@18:27:57(0000000061) < > # frames rendered: 11827
2015/6/7@18:27:57(0000000062) < > [OpenGL] [OpenGL] GPU program (color_prog / 13 / 1) unloaded from GPU memory
2015/6/7@18:27:57(0000000063) < > [Lua core plugin] Lua version: Lua 5.2.2
2015/6/7@18:27:57(0000000064) < > GXLAPP_Demo::init_window3d() - msaa: Off
2015/6/7@18:27:57(0000000065) < > Window win3d01 - demo created with an OpenGL 4.5 context.
2015/6/7@18:27:57(0000000066) < > Quick OpenGL information for 3D window win3d01:
2015/6/7@18:27:57(0000000067) < > GL_RENDERER: GeForce GTX 780 Ti/PCIe/SSE2
2015/6/7@18:27:57(0000000068) < > GL_VENDOR: NVIDIA Corporation
2015/6/7@18:27:57(0000000069) < > GL_VERSION: 4.5.0 NVIDIA 353.06
2015/6/7@18:27:57(0000000070) < > GL_SHADING_LANGUAGE_VERSION: 4.50 NVIDIA
2015/6/7@18:27:57(0000000071) < > OpenGL version detected: 4.5
2015/6/7@18:27:57(0000000072) < > OpenGL extensions: 344
2015/6/7@18:27:57(0000000073) < >   GL_MAX_VERTEX_ATTRIBS: 16
2015/6/7@18:27:57(0000000074) < >   GL_MAX_TEXTURE_SIZE: 16384
2015/6/7@18:27:57(0000000075) < >   GL_MAX_VIEWPORT_DIMS: 16384 16384
2015/6/7@18:27:57(0000000076) < >   GL_MAX_TEXTURE_IMAGE_UNITS: 32
2015/6/7@18:27:57(0000000077) < >   GL_MAX_COMBINED_TEXTURE_IMAGE_UNITS: 192
2015/6/7@18:27:57(0000000078) < >   GL_MAX_SUBROUTINES: 1024
2015/6/7@18:27:57(0000000079) < >   GL_MAX_ARRAY_TEXTURE_LAYERS: 2048
2015/6/7@18:27:57(0000000080) < >   GL_MAX_COLOR_ATTACHMENTS: 8
2015/6/7@18:27:57(0000000081) < >   GL_MAX_DRAW_BUFFERS: 8
2015/6/7@18:27:57(0000000082) < >   GL_MAX_SAMPLES: 32
2015/6/7@18:27:57(0000000083) < >   GL_MAX_VERTEX_STREAMS: 4
2015/6/7@18:27:57(0000000084) < >   GL_MAX_PATCH_VERTICES: 32
2015/6/7@18:27:57(0000000085) < >   GL_MAX_TESS_GEN_LEVEL: 64
2015/6/7@18:27:57(0000000086) < >   GL_MAX_COMPUTE_WORK_GROUP_COUNT: 2147483647 65535 65535
2015/6/7@18:27:57(0000000087) < >   GL_MAX_COMPUTE_WORK_GROUP_SIZE: 1536 1024 64
2015/6/7@18:27:57(0000000088) < >   GL_MAX_UNIFORM_BUFFER_BINDINGS: 84
2015/6/7@18:27:57(0000000089) < >   GL_MAX_SHADER_STORAGE_BUFFER_BINDINGS: 96
2015/6/7@18:27:57(0000000090) < >   GL_MAX_ATOMIC_COUNTER_BUFFER_BINDINGS: 8
2015/6/7@18:27:57(0000000091) < > Render window initialized (MadShaders - Shadertoy/Hypertexture trabeculum)
2015/6/7@18:27:57(0000000092) <!> GPU program shadertoy_prog - Pixel shader info log: 0(23) : error C0000: syntax error, unexpected '.', expecting "::" at token "."

2015/6/7@18:27:57(0000000093) <*> GPU program shadertoy_prog - Pixel shader error: 0(23) : error C0000: syntax error, unexpected '.', expecting "::" at token "."

2015/6/7@18:27:57(0000000094) <!> GPU program shadertoy_prog info log:
Pixel shader info log: 0(23) : error C0000: syntax error, unexpected '.', expecting "::" at token "."

2015/6/7@18:27:57(0000000095) <*> The scene graph contains ERRORS.

Check the log file for more details.
2015/6/7@18:27:59(0000000096) < > Stopping GLSL Hacker...


NOTE: I can run without errors xml's (The Cave; Pyroclastic explosion; Raymarching primitives) after xml's saved using notepad++

Pages: 1 [2] 3 4 ... 7