Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - nuninho1980

Pages: 1 [2] 3 4 5
21
General Discussion / only ~50 fps in ShaderToyMark before bench
« on: July 19, 2013, 06:39:11 PM »
Hi! :)

Now:
I got ~50 fps (stutter randomly) before bench in STM running XP x86 SP3 and GTX 480 (306.81WHQL) but I got normal performances in NV demos OpenGL (Adrianne, Froggy, Luna...).

Before driver clean:
I got normal performance (extreme framerate without any stutter) bench but I got (too) slow in same NV demos running same OS with 320.49WHQL.

Any help...

NOTE: I got normal performances in STM and NV demos running Win 7 x64 SP1 and 320.49WHQL.

But notice: please should response - here

22
General Discussion / Re: New NV GF driver: performance improved
« on: July 16, 2013, 10:50:24 AM »
Quote
Have you not same GTX 480? because it's died or sold?
Please, should response.

23
General Discussion / Re: New NV GF driver: performance improved
« on: July 11, 2013, 11:03:14 PM »
Ok. I don't test 30x.xx and 31x.xx yet but I will try... ;)
Have you not same GTX 480? because it's died or sold?

24
General Discussion / New NV GF driver: performance improved
« on: July 11, 2013, 06:38:47 PM »
@JeGX:

New 320.49 driver improves performance for lastest ShaderToyMark!!! - here :D


NOTE: sorry, I tried to send you PM with few times but I can't work to send. :(

25
3D-Tech News Around The Web / Re: Microsoft Lawn Mark 2013
« on: July 09, 2013, 06:00:34 PM »
At 1920x1200 desktop - i5-2500K@4.2GHz* and GTX 480@stock-reference with 320.49WHQL (HQ) running IE10 on Win 7 x64 SP1


I'm 5 times faster than you! :D :P

* - I have reduced "temp" from 4.5 GHz to 4.2 GHz due to summer with high indoor temperature (31 ÂșC). ;)

26
3D-Tech News Around The Web / Re: NVIDIA GeForce driver 320.39
« on: June 25, 2013, 07:32:16 PM »
Quote from: www.PhysXinfo.com
13.0604 release contains a fix for a bug, that was able to cause a crash in Metro: Last Light built-in benchmark. In addition, it resolves various installion bugs, that caused the installation to fail on some systems.
I had same problem running Win 7 x64 SP1 with i5-2500K GTX 480@320.14beta. Now I got no freeze with error message hided (explosions) during benchmark Metro: LL before newer version of PhysX SS but dunno how do I fix this issue. :)

27
Your OGL 4.3 driver is failed. lol But try to change driver or to update lastest driver.

My GTX 480 is tested and has fully OGL 4.3 support running 320.27WHQL-Quadro(but inf modified). :)

28
AMD APU E-450 (Acer Revo RL70)
My AMD notebook from HP died from overheating, shortly after end of warranty of course  >:(
Ok but do you know how you bake to fix videocard died? ;)
My GTX 480 is good luck because still is working about 31 months but it has still warranty (10 years - november, 2010). :D

29
I don't know japanese but I think quality setting - screenshot with attention to read:


1280x720@high quality and full screen


640x480@normal and windowed


Running Win 7 x64 SP1 with Intel Core i5-2500K@4.5GHz and GeForce GTX 480 :)

What's your specs? i7-3320 and IGP HD 6320?

30
3D-Tech News Around The Web / Re: Leap Motion for Windows
« on: May 23, 2013, 07:15:12 PM »
Amazing!! I'm very interested! :o I will buy Leap Motion despite my CRT monitor kept.  ;D

31
I'm unhappy for Titan benched on GPGPU :(  ??? but Fermi is still better optimized than Titan and Kepler.

32
You got error because maybe driver 30x.xx/310.xx may have issue. Try 296.10WHQL to can run. ;)

Win 7 x64 SP1 with i5-2500K@Turbo Boost and My GTX 480 (296.10WHQL-HQ).

screenshots of "Simple Tessellation Shader":



-> I got ~1530 fps. :)

33
3D-Tech News Around The Web / Re: Microsoft PenguinMark
« on: December 28, 2012, 05:05:52 PM »
CPU i5-2500K@Turbo Boost and GF GTX 480 296.10WHQL
I got 14950 points at 1920x1200 - IE 10 preview for Win 7 x64 SP1


:D

Only few ponts?! looool  Do you try benchmark on your PC desktop? But PC desktop is recommended.

34
@Stefan: please you should answer to my 2 questions (my previous message).

35
Haa... Try turn off AERO maybe to fix slow. ;)
Can you not fix slow performance?

You have new GTX 460 replaced!? Because GTX 465 is died?

36
Geforce 310.70 and Vista

Judging from GPUshark my bottleneck is the video memory (1GB) which is completely hogged.
Dunno that you got almost out of video memory but I got only 979 MB VRAM used.

Haa... Try turn off AERO maybe to fix slow. ;)

37
You got only 3.5 fps!?! Sounds it's abnormal. But what's your driver and OS?

I got ~30 fps at 1024x768 desktop - windowed and at default camera running Win XP x86 SP3 with i5-2500K@Turbo Boost and GF GTX 480 (310.70 beta - default set).
screenshot:


I like too GTX 480! :D

38
3D-Tech News Around The Web / Re: Microsoft "Aston Martin" browser demo
« on: November 30, 2012, 04:07:02 PM »
I got 59 fps at i5-2500K (new and ex-my old AMD X6 1055T) with GTX 480 running Firefox 17 and Win 7 x64 SP1. :) But Internet Explorer 10 is recommended.

39
What's your program tool (eVGA Precision, MSI AfterBurner...) you got "6.9 fps"?
But I can't show "fps" using eVGA Precision 3.0.3 but yes using FRAPS.

I have Win 7 x64 SP1 w/ 304.48beta - I got avg 20 fps (min 16 and max 28) at 1280x720 running GTX 480 and AMD X6 1055T. AMAZING! :D

40
The Gamefront link is now available. Don't know what caused the delay  ???
Sorry but it was unavailable from GameFront until +/-9 PM (yesterday) and this site was a bit stupid for long wait. ;)

Pages: 1 [2] 3 4 5