Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - nuninho1980

Pages: [1] 2 3 ... 7
3D-Tech News Around The Web / Re: IndigoBench: benchmark your GPUs and CPUs
« on: September 26, 2016, 12:42:21 AM »
Indigo Benchmark v4.0.46, Windows 10 64-bit 1st anniversary, GeForce 372.90WHQL
Bedroom: 4.298 M samples/s
Supercar: 13.352 M samples/s

Running GeForce GTX 980 Ti SC+@stock clocks with VRAM 3505MHz forced. :D

What years old has your PSU?

Hi, guys. :D

Problem: we get only 3304MHz VRAM (this number is example for GTX 980 or 980 Ti) on any CUDA/OpenCL application despite high GPU usage.

To solve this problem:
1. Download - Inspector v1.9.7.6
2. run it, click "Show Overclocking" button (look bottom right of window) and choose "yes"
3. scroll performance levels to "Performance Level [2] - ( P2 )" and turn right to increase "memory clock" to maximum as stock forced (CAUTION!! DO NOT USE "Performance Level [3] - ( P0 )"!!)
4. click "Apply Clocks & Voltage" button and enjoy! :D

3D-Tech News Around The Web / Re: (Vulkan) Stardust demo/benchmark
« on: June 27, 2016, 07:19:49 PM »
I got 410 fps running Win 7 x64 SP1 with i7-4790K@4.4GHz HT and new GTX 980 Ti SC+ with 368.39WHQL (HQ). :D

PS: I've received new EVGA GTX 980 Ti SC+ ACX2.0+ on june 20th :D after GTX 780 Ti classy RMAed because this old card got render failed at various times on Octane Render. ;)

I've Win 10 x64 with i7-4790K@4.4GHz HT and GF GTX 780 Ti Classy (364.96beta). I got 60 fps at 60Hz+vsync - pure-smooth motion :D and I played on this game at all max settings except low lens flare and 1080p@2xMSAA! :D But unfortunately I can't disable motion blur due to lack of this effect option because Microsoft or Turn 10 Studios is stupid. :S :(

3D-Tech News Around The Web / Re: (Vulkan) Stardust demo/benchmark
« on: April 23, 2016, 07:42:22 PM »
1) patch igdlh64.inf with Notepad++


CopyFiles=Vulkan.Copy , Vulkan.Copy32, igfx.Miniport,
I edited that in "normal" notepad (Windows), ok?

2) there is an issue in the runtimes giving all iGPUs the same device name: "GPU"
patch igvk64.dll and igvk32.dll with a hex editor


HD 4600.
Maybe device name is wrong. My i7-4790K has iGPU as "Intel(R) HD Graphics 4600".
I edited that in Hex Editor Neo 6.20.

disable driver signature - secure boot off

 bcdedit -set load options DISABLE_INTEGRITY_CHECKS
 bcdedit -set test signing ON

 disable driver signature - secure boot on

 bcdedit -set load options DISABLE_INTEGRITY_CHECKS
enable test signing via enhanced start options
Run cmd (admin) and run "bcdedit..." but I got:
Code: [Select]
The element data type specified is not recognized, or does not apply to the
specified entry.
Run "bcdedit /?" for command line assistance.
Element not found...

I booted to choose "Disable Signed Driver Enforcement".

I tried to patch and to update driver with success... but VK-Z doesn't detect HD 4600 yet because look "bad" 2nd and 3rd steps.

3D-Tech News Around The Web / Re: (Vulkan) Stardust demo/benchmark
« on: April 22, 2016, 04:57:00 PM »
I tried to install Intel driver same version without "patched" for HD 4600 and I run VK-Z 0.2.0 but it detects 1 device as GTX 780 Ti and doesn't support HD 4600.

How do I patch Vulkan for HD4600?

3D-Tech News Around The Web / Re: (Vulkan) Stardust demo/benchmark
« on: April 22, 2016, 02:34:37 PM »
I've Win 10 and GTX 780 Ti Classified with 364.51WHQL. I got crash this new demo despite no errors. :S

Therefore, likely Visual Studio (C#, C++, ...) runtime is abnormal after update OS from Win 8.1 x64 to 10 - Crash too AMD TressFX 3.0 and Nero Burning ROM 10 Portable (2010).

Well, before you spend big bucks, you can try Google Cardboard

You better don't wear that in public  :P
Google cardboard (without rainbow) is good.:) But smartphone for VR?! lol xD

EDIT: If we use Google cardboard for a long time then the electromagnetic radiation can harm the brain.

Ok but **NOTICE** I don't want Oculus because rainbow may cause eyestrain.

Tried to run new executable 2013 but same result.

Tried to change primary graphics adaptor from GTX 780 Ti to Intel HD 4600 (in new CPU 4790K) and to run TressFX*_2013 and again TressFX*_2015 but I got still crash w/ any error.

NOTE: I run TressFX11 v2.0 (november 2013) and I work perfectly. ;)

You don't need full VS as i compiled in release mode.

Do you have DirectX End-User Runtimes (June 2010) installed?

Without debug log no one can even guess whats wrong.
Ok. I tried to install DX end-user but I got same result.

"TressFX*_release_2015.exe" - is "x:\TressFX-master\amd_tressfx_viewer\bin" correct path?

Copy binaries into TressFX-Master, i wasn't in the mood to find out which files are redundant.

Visual C++ Redistributable for Visual Studio 2015
Pre-compiled binaries (64 bit release)
Thank you. I tried to install VS2015 runtime, to copy to paste and to run sample... but I got crash without any error message running Win 10 x64 and GTX 780 Ti Classy with 361.91WHQL. :(

PS: I haven't any "big" Visual Studio (2013 or 2015) installed.

Can you create executable?

3D-Tech News Around The Web / Re: Sangokushi 13 - japanese game benchmark
« on: February 08, 2016, 11:29:40 PM »
This benchmark has only 30 fps capped... :(

I'm very happy finally for the text zooming with pure-smooth motion! :D Because we remember I got (very) slow on Adobe Reader, Word... bad optimized due to the CPU bottlenecked when I zoomed from moderate to big letter... ;)

General Discussion / Re: only ~50 fps in ShaderToyMark before bench
« on: January 25, 2016, 09:53:06 PM »
Can fix this issue running your OS as Win 7, 8.x or 10?

General Discussion / Re: only ~50 fps in ShaderToyMark before bench
« on: January 12, 2016, 01:20:00 PM »
After upgrade CPU from i5-2500K to i7-4790K...

Win 7 x64 SP1: I got ~2000 fps..., ~1300..., ~1500..., ~1950..., before start benchmark. When I moving mouse, from ~1300 to ~1900 fps.

Win 10 x64: ~4000 fps..., ~150..., ~130...(do not press start benchmark). When I'm moving mouse, from ~150 to ~250 fps.

Also on Windows XP.

Can you fix this issue?

English forum / Re: Demo pack X-MAS 15
« on: December 25, 2015, 04:29:40 PM »
As you can read in overlay, i activated 4xAA in pixel shader.

If you like it fast and ugly, then revert the code to the original

Code: [Select]
#define AA 1
Thank ;)

1xAA or 0xAA: 65 fps - woww!?!! :)
4xAA: 4 fps
At max windowed in desktop 1024x768.

Why from 0xAA to 4xAA impacts insanely performance?? But it is BAD optimized... But  65 fps at 0xAA to ~30 or ~40 fps at 4xAA - it's normal...

English forum / Re: Demo pack X-MAS 15
« on: December 25, 2015, 03:42:49 PM »
"Snail" sample, "ShaderToy" online is 7x faster than GeekLab or GLSLHacker!?!! Why?? Because of bad code for GeekLab or GLSLHacker?

EVGA GeForce GTX 780 Ti Classified 358.50WHQL (HQ) running Win 10 x64 - "Snail" sample:
online: ~28 fps at 1024x768 fullscreen
GeekLab or GLSLHacker: 4 fps at max windowed in 1024x768 desktop.

Pages: [1] 2 3 ... 7