Geeks3D Forums

Tech Forums => 3D-Tech News Around The Web => Topic started by: Stefan on September 26, 2012, 05:26:57 PM

Title: NVIDIA developer driver 306.63 Windows / 304.15 Linux
Post by: Stefan on September 26, 2012, 05:26:57 PM
OpenGL Driver Support (http://developer.nvidia.com/opengl-driver)

Windows driver version 306.63 and Linux drivers version 304.15.00.03 provide beta support for OpenGL 4.3 and GLSL 4.30 on capable hardware.

You will need any one of the following Fermi or Kepler based GPUs to get access to the OpenGL 4.3 and GLSL 4.30 functionality:

    Quadro series: 6000, 600, 5000, 410, 4000, 400, 2000D, 2000
    GeForce 600 series: GTX 690, GTX 680, GTX 670, GT 645, GT 640, GT 630, GT 620, GT 610, 605
    GeForce 500 series: GTX 590, GTX 580, GTX 570, GTX 560 Ti, GTX 560 SE, GTX 560, GTX 555, GTX 550     Ti, GT 545, GT 530, GT 520, 510
    GeForce 400 series: GTX 480, GTX 470, GTX 465, GTX 460 v2, GTX 460 SE v2, GTX 460 SE, GTX 460,     GTS 450, GT 440, GT 430, GT 420, 405