[Demoscene] Evoke 2010 Invitation Demo



Evoke 2010 Invitation Demo


Here is the invit of Evoke 2010 demoparty in Cologne (on August 27-29th, 2010).

This is an OpenGL demo!

You can download it HERE.

Evoke 2010 Invitation Demo

If you’re too lazy to see this prod in realtime 3d, you can watch it here:



Evoke 2010 Invitation Demo

Evoke 2010 Invitation Demo

[source] | [via]



13 thoughts on “[Demoscene] Evoke 2010 Invitation Demo”

  1. Psolord

    The demo run surprising well on my office’s P4@3.0Ghz (single core) and my Nvidia 8800GT at 1920X1080 Ultra no AA. It got a bit choked at times, but overall it was great.

    Speaking of surprises, the demo is surprisingly awesome for an invitation. I liked the credits part with the rolling letters and that sweet a$$ was more than welcome.:P

    Say, the http://www.scene.org seems to not get updated any more. What’s the deal??

  2. Psolord

    Crap! It does not run on my 5850! It crashes midway to loading. WTF?

    Anyone having the same problem?

  3. Psolord

    Here’s the error message.

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: hjb-youshould.exe
    Application Version: 0.0.0.0
    Application Timestamp: 4bd3281d
    Fault Module Name: atioglxx.dll
    Fault Module Version: 6.14.10.9756
    Fault Module Timestamp: 4bcd0c6a
    Exception Code: c0000005
    Exception Offset: 00610283
    OS Version: 6.1.7600.2.0.0.256.1
    Locale ID: 1032
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

    Read our privacy statement online:
    http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

    If the online privacy statement is not available, please read our privacy statement offline:
    C:\Windows\system32\en-US\erofflps.txt

    There’s something wrong with ATI’s OGL driver. It may be the 10.4a preview I’m using. Hmmmfff.

  4. Psolord

    I tryed my other OS, Vista 32 which still has Cat 10.3 and it still crashes. Actually this one stops responding at exact same position.

    My primary OS is Win7 X64, with Cat 10.4a as I said.

    I also send the file to a Friend with Phenom II X4 955 ATI 5850, Catalyst 10.3, Win 7 X64 and he has the same problem as me. :S

    How can we contact the programmers?

  5. JeGX Post Author

    Just tested on a HD 5870 + Cat10.3 + Win7 64-bit and it crashed at the end of loading.

  6. Psolord

    Such a pity. These guys did a great job and yet failed to do a miserable test on ATI hardware? I mean how difficult is it to send it for testing in a couple of friends? Jeez!

  7. Robert

    crashed on ati4870 cat10.4pre ogl3.3/4.0 win7 x64 too.
    Big shit ati forever :(

  8. auld

    Its not that they didnt test. They know it doesn’t work on ATI and no, testing is FAR from the only work involved. It does not mean the ATI drivers are wrong. It might mean a use of shaders from NVidia SDK which are not strict legal GLSL for example (very common). This is common in the demoscene – why – cos we work to deadlines for free. We arent the games industry or a card manufacturer we do what we do for free. In this case I expect an update for ATI in a few weeks.

  9. DrBalthar

    What a lame excuse is that? Well then don’t use NVidia codes, CODE stealing was always seen as *UTTER* lame back in the hay days of demos anyway!

  10. Psolord

    @auld

    You speak like you are one of the team. Well if you are, first of all thank you for your work and secondly, there is a HUGE ATI community out there, that should be taken under consideration.

    I’ve heard that ATI is making life more difficult to everyone, but they are playing strictly with MS rules. Yes that sucks, but this should be a challenge for you. I cannot imagine the scene coders looking for the easy solutions right?

    This is what Nvidia is doing to you man. Say no to the cheese!

  11. Psolord

    On a sidenote, thankfully, all of the top breakpoint 2010 demos run fine on my Radeon, so I can’t complain.

    Just please don’t shit on ATI as well. The developers do, I’d wish the scene to be above that.

Comments are closed.