NVIDIA ForceWare 177.89: OpenGL 3.0 Available!



NVIDIA has released a new version of the 177 branch that contains OpenGL 3.0 support.


To enable OpenGL 3.0 functions, you need one of the following graphics cards:

  • Desktop: GeForce 8000 series or higher; GeForce GTX 260, 280; Quadro FX 370, 570, 1700, 3700, 4600, 4700×2, 5600
  • Notebook: GeForce 8000 series or higher; Quadro FX 360M, 370M, 570M, 770M, 1600M, 1700M, 2700M, 3600M, 3700M

Downloads:
ForceWare 177.89 XP 32-bit
ForceWare 177.89 XP 64-bit
ForceWare 177.89 Vista 32-bit
ForceWare 177.89 Vista 64-bit

I’ll publish tomorrow ForceWare 177.89 OpenGL extensions list. So stay tuned!




Geeks3D.com

↑ Grab this Headline Animator